Testbericht: Power HD Digital Servo LW-20MG

Seit kurzer Zeit gibt es bei Kayhobbies.at neue Servos der Marke Power HDFür diesen Testbericht habe ich den Servo
LW-20MG welcher für Crawler und Buggys gedacht ist von Kayhobbies.at zur Verfügung gestellt bekommen. DANKE!

Ich habe den Servo gleich in mein neues Auto (Wraith meets SCX10) verbaut und bin damit beim Recon G6 am Erzberg angetreten. Wer den Recon G6 am Erzberg kennt, der weiß, dass diese Veranstaltung ein echter Härtetest für verbaute Komponenten und Material ist.

Kurz zum Aufbau des Servos:

Beim Power HD LW-20MG Servo handelt es sich um einen wasserdichten Digitalservo. Das Grundgehäuse ist sauber aus robustem Aluminium gefertigt und Gummidichtungen dichtet die drei Gehäuseteile ab. 

 

Das Getriebe bez. die Zahnräder bestehen aus Kupfer & Aluminium und sind doppelt Kugelgelagert. Der Servo kann mit normaler Empfängerspannung oder über ein BEC mit bis zu 6,6V versorgt werden. Je nach Versorgungsspannung hat der Servo eine Stellkraft von 16,5kg oder 20kg. 

Der Servo in Aktion am Erzberg beim Recon G6

Wie auch schon letztes Jahr war das Wetter drückend heiß was Mensch und Elektronik an ihre Grenzen brachte. Der Servo hat genau das getan was er soll und hat mich nicht im Stich gelassen. Ich hatte den Servo über die Empfängerspannung von 4,8V betrieben und so eine Stellkraft von 16,5kg erreicht. 

Es ging über Stock und Stein wo der Servo zeigen konnte was er kann. Wir fuhren aber nicht nur im trockenen .. es gab auch eine lange Wasserpassage, wo wir einen Bachlauf entlang gefahren sind, alles ohne Probleme :) 


Technische Details des Herstellers:

Stellkraft (4.8V): 16.5 kg-cm (229.1 oz/in)

Stellkraft (6.6V): 20.0 kg-cm (277.7 oz/in)

Stellgeschwindkeit: 0.18 sec (4.8V) │ 0.16 sec (6.6V)

Betriebsspannung:4.8 - 6.6 Volt DC

Gewicht: 60g (2.12 oz)

Anzahl der Kugellager:2

Motortype:DC Motor

Getriebebauart: Messing & Aluminum Zahnräder

Betriebstemperatur:-20℃ - 60℃

Betriebsfrequenz:1520μs / 333hz

Größe:40.7 x 20.5 x 39.5 mm


Mein Fazit nach dem Härtetest:

Der Servo und das Auto haben den Recon G6 ohne Probleme bestanden. Der Servo funktionierte problemlos und zuverlässig. 

 

+ Verarbeitung, robust und optisch ansprechend

+ Wasserdicht

+ Starke und zuverlässige Stellkraft auch bei einer Versorgungsspannung von 4,8V

+ Montagezubehör und Lenkhebel

+ Preis/Leistungsverhältnis stimmt, derzeit 32,99€ 

 

Ich habe derzeit keine negativen Punkte :)

 

Kommentar schreiben

Kommentare: 13
  • #1

    Peter (Montag, 21 November 2016 14:29)

    ...Infos über die Lautstärke wären noch hilfreich, da einige Servos gern unangehme Töne von sich geben...

  • #2

    Peter (Montag, 21 November 2016 14:35)

    ...sieht auch sehr stark nach dem Hobbyking 20kg Servo aus... ;-)

  • #3

    Marco (Montag, 21 November 2016 14:41)

    Hallo,
    der Servo macht die gleichen Geräusche wie ein Savöx oder ähnliche ...

    LG Marco

  • #4

    Marco (Montag, 21 November 2016 14:45)

    ... der Servo ist nicht vom Hobby King wie du oben lesen kannst, aber du kannst dich gerne selbst von der Qualität überzeugen und einfach einen kaufen :)

  • #5

    Mandi (Montag, 21 November 2016 15:37)

    Jede Digitale Servo macht die Töne und zwar kommt das davon weil sie immer in Nullstellung gehen will und wenn das auto am Boden steht zb kann sie das nicht.
    Dadurch kommen die Töne (Piepsen oder pfeifen) . Wenn einen das Nervt muss man halt ein Analoge Servo kaufen da hat man keine Töne.
    Die Servo selber kann man sicher überall kaufen aber wie im Beitrag beschrieben ist diese von Kayhobbies!!

  • #6

    Tobi (Mittwoch, 07 Juni 2017 19:38)

    Hab ebenfalls den Servo in meinem HPI Bullet ST verbaut. Macht einen guten Eindruck. Aber leider funktioniert er bei mir nicht einwandfrei. Direkt beim SetUp (Einstellen des Lenkausschlags) reagiert der Servo nach kurzer Zeit nicht mehr und verliert die Verbindung (Fail-Save springt an).
    Bislang habe ich keine Lösung für dieses Verhalten gefunden und der Hersteller auch nichts weiter gehört. Vielleicht gibts an dieser Stelle ja noch ne Idee...?!

  • #7

    Marco (Mittwoch, 07 Juni 2017 21:10)

    Hallo Tobi,

    tut mir Lied zu hören! Wo hast du den Servo gekauft? Reklamiere den Servo bei deinem Lieferanten, vielleicht kann er dir weiter helfen. Ist meist leichter als beim Hersteller direkt.

    Ein Lösung wüsste ich so jetzt leider nicht, entweder er funktioniert oder nicht sofern du soweit alles richtig machst ... und selbst am Servo herumschrauben ist abzuraten da man so möglicherweise die Herstellergarantie löscht.

    Hast du vl. einen anderen Servo um dein Setup zu testen, so kannst du ausschließen dass vl. der Empfänger oder gar die Funke ein Problem hat?

    LG Marco

  • #8

    Tobi (Samstag, 01 Juli 2017 13:47)

    So, nach langem Rumgefummel nun eine Lösung für mein Problem mit dem Servo:
    Eine Reklamation wurde bislang nicht anerkannt... aber solche Problemstellungen gehören ja auch zum Hobby.
    Warum auch immer, ich habe einen Kondensator eingebunden! Musste noch etwas mit den Steckplätzen am Empfänger experimentieren. Aber zumindest hat es bis jetzt geholfen. Mit einem Kondensator scheint die Konnektivität zwischen den Elektronik-Komponenten stabiler zu sein. Zumindest kann ich nun den Servo verwenden und damit auch ein gutes Servo-Verhalten bestätigen.
    Juhu

  • #9

    Marco (Montag, 03 Juli 2017 19:26)

    Hi Tobi,
    freut mich sehr, dass der Servo nun funktioniert :)

    Mich interessiert nur wo du den Kondensator eingebaut hast? Hast du ihn am Empfänger angeschlossen, als zusätzliche Stromquelle um Spitzen zu Überbrücken oder hast du am Servo was verändert?

    LG Marco

  • #10

    Tobi (Dienstag, 11 Juli 2017 10:47)

    Hi Marco,

    ja, den Kondensator habe ich am Empfänger angeschlossen. Ich verwende derzeit noch den "Standard-Empfänger" (HPI-RF-40). Dort hatte ich den Kondensator erst an den 3. Kanal angesteckt. Das hat aber nicht funktioniert. Nach dem ich dann den 4. Steckplatz ausprobiert hatte konnte ich den Servo steuern. Den Servo selber habe ich nicht verändert.
    Empfänger-Steckplätze:
    -> Cannel1 = Servo LW-20MG
    -> Cannel2 = EMH-3S ESC
    -> Cannel3 = (LED-Lichtanlage)
    -> Cannel4 = Power HD RX30 10v 2200uf (kann man auch selber bauen)

    Jetzt bin ich noch auf der Suche nach einen guten Servo-Saver...

    Mit besten Grüßen

  • #11

    Marco (Dienstag, 11 Juli 2017 12:52)

    Hallo Tobi,

    genau dass habe ich auch gemacht um Leistungsspitzen zu überbrücken :)
    https://www.rc-modellsport-blog.com/2016/05/29/leistungsspitzen-ganz-leicht-%C3%BCberbr%C3%BCcken/

    Ich empfehle dir aber trotzdem vielleicht ein externes BEC nur für den Servo zu verbauen .. dann hast du damit sicher keine Probleme mehr :)

    Servosaver hab ich überhaupt nicht in Verwendung, was du aber probieren kannst ist, beim Gestänge was vom Servo zur Lenkstange, statt diesem Gestänge einen "Dämpfer" einzubauen ... Da musst halt dann den richtigen Härtegrad einstellen aber das schützt den Servo auch :)

    LG Marco

  • #12

    Winni (Samstag, 15 Juli 2017 08:29)

    Hi habe da mal ne frage was ist der Unterschied zwischen lw und lf habe die beide bei mir im Kyosho Inferno drin und habe den lf als Lenk servo lenkeinschlag ist nicht so brikelnd

  • #13

    Marco (Samstag, 15 Juli 2017 14:13)

    Hallo,

    Power HD LW-20 MG
    Der Servo ist Wasserfest und hat keine besondere Eigenschaft was die Versorgung angeht.
    ****
    Power HD LF-20 MG
    Der Servo ist NICHT Wasserfest und soll vorzugsweise mit LiFe Akkus verwendete werden (hängt wohl von der Bauart ab), kann aber auch mit NiCd und NiMh Akkus versorgt werden.

    Ich verwende nur den LW-20 MG ... die Stellgeschwindigkeit und der Winkel reicht mir bei meinem Crawler das gehts ned wirklich um Geschwindigkeit :) ...

    Was den Lenkeinschlag angeht, vielleicht musst du an deinem Lenkgestänge nachbessern oder den Winkel der Reifen anpassen so dass die Reifen oben leicht schräg nach innen stehen so wird der Wendekreis auch kleiner :)

    LG Marco